Du bist nicht angemeldet.


Willkommen im RollbrettMedia Forum, der größten Skateboard-Media Community Deutschlands. Registriere dich jetzt und und nutze so alle Vorteile der kostenlosen Mitgliedschaft.
  • Lade deine Clips und Fotos hoch und ernte ehrliche Kritik
  • Diskutiere mit anderen Fotografen und Filmern über fachspezifische Themen und etwickel dich so weiter
  • Bleibe immer up to date über das was im fancy Skatebizz gerade los ist - nicht

Falls du dich bereits registriert hast, kannst du dich hier einloggen.

1

Samstag, 8. Januar 2011, 18:41

Vegas Problem, Tipps?

Ich hab Sony Vegas 9, und kann die Filme von meiner 550d dort nicht bearbeiten, weil ich audio zwar höre, aber der Vorschaubildschirm bleibt schwarz?, wisst ihr wodran es liegt?
Dazu wollte ich auch noch fragen, was ihr für alternativ Programme empfehlen könnt, ich hatte div., brauch jetzt aber mal ein Richtiges was bleibt... Ich hab mich schon hier umgeguckt, aber keine deratrige Frage gesehen.

Danke schon im Voraus:)

MSDFilms

unregistriert

2

Sonntag, 9. Januar 2011, 13:47

ich kenn mich mit der 5550d und vegas nich so aus,aber es könnte daran liegen,dass sony vegas den videocodec der 550d nicht verarbeiten kann. Also voher möglichst verlustfrei in nen andres format konvertieren. Alternativ programme hängen immer von deiner Erfahrung und deinem Ehrgeiz ab. Wenn das beides groß is,dann leg dir adobe premiere in Kombination mit adobe after effects zu. Sowohl für windows als auch mac zu haben.
Greets
Bene

Stefan_96_

Fortgeschrittener

Beiträge: 537

Wohnort: München

Film/Foto-Setup: Canon 500d, Olympus Mju I + II, Regula Picca CB, Konica EU Mini

  • Private Nachricht senden

3

Sonntag, 9. Januar 2011, 18:33

Hmm
Ich schätze mal die filmt in mov
also bei mir kam des problem mit dem update des Quicktimeplayers(weils ja des plugin is)
Du musst deinen alten quicktimeplayer deinstallieren und dir die 7.5 version holen
alternativ geht auch irgendwas mit 7.6.6 oder so weil bei der 7.5 itunes nicht mehr funktioniert
ja
lg stefan

MSDFilms

unregistriert

4

Montag, 10. Januar 2011, 17:35

Hmm
Ich schätze mal die filmt in mov
also bei mir kam des problem mit dem update des Quicktimeplayers(weils ja des plugin is)
Du musst deinen alten quicktimeplayer deinstallieren und dir die 7.5 version holen
alternativ geht auch irgendwas mit 7.6.6 oder so weil bei der 7.5 itunes nicht mehr funktioniert
ja
lg stefan

wieso sollte es am quicktimeplayer liegen? codecs werdn im programm selbst installiert. Ich zum Beispiel hab gar keinen Quicktimepalyer aufm PC und kann movs trotzdem wunderbar abspielen. Also wenn,dann musst du in Vegas nen Update machn,wenns eins gibt

Stefan_96_

Fortgeschrittener

Beiträge: 537

Wohnort: München

Film/Foto-Setup: Canon 500d, Olympus Mju I + II, Regula Picca CB, Konica EU Mini

  • Private Nachricht senden

5

Montag, 10. Januar 2011, 19:53

Bei mir wars das problem da vegas ein plugin von quicktimeplayer benutzt um die sachen wiederzugeben
soll ers halt ausprobieren ich kann garantieren dass es das problem bei mir war
weil die neueren quicktimes den codec nur bei pro haben

6

Mittwoch, 12. Januar 2011, 17:57

Quicktime wars nicht,
man, hab ich die schönen videos hier und kann nichts damit machen-.-
adobe premiere werd ich mal suchen, am besten leg ich mir das einfach zu...
danke nochmal:)



Ähnliche Themen

Kontakt Impressum Nutzungsbedingungen Datenschutz