Du bist nicht angemeldet.


Jay-Kay

Erleuchteter

Beiträge: 3 440

Wohnort: in Baden ganz oben

Film/Foto-Setup: vdslr

  • Private Nachricht senden

1

Donnerstag, 13. Januar 2011, 20:56

Zeitraffer

Hey Leute,

hab mit meiner 550D um die 4gb Bilder für einen Zeitraffer gemacht, dann mit Quicktime daraus ein Video mit einer Auflösung von 5184 x 3456, wenn ich das jetzt aber in Premiere in mein 720p Projekt importiere hat es nur noch eine Auflösung von 404 x 269 ?( Weiß Jemand ne Ahnung was da los ist oder wie ich das Problem (anders) lösen könnte?

Gruß,
Julian
Ich bin ein Krebs und ich krebse!

vimeo

Jay-Kay

Erleuchteter

Beiträge: 3 440

Wohnort: in Baden ganz oben

Film/Foto-Setup: vdslr

  • Private Nachricht senden

2

Donnerstag, 13. Januar 2011, 21:31

Hab die Auflösung jetzt mal halbiert, jetzt gehts.
Komisch wieso kann Premiere mit der Auflösung nicht umgehen...nagut die Auflösung ist sogar größer als 4K...aber trotzdem :D
Ich bin ein Krebs und ich krebse!

vimeo

Beiträge: 570

Wohnort: münchen

Film/Foto-Setup: 550D

  • Private Nachricht senden

3

Freitag, 14. Januar 2011, 01:01

nicht einfach die fotos in premiere schieben und dann ein bild pro frame? warum quicktime?

johan Fründ

Fortgeschrittener

Beiträge: 418

Wohnort: münster

Film/Foto-Setup: the output matters.

  • Private Nachricht senden

4

Freitag, 14. Januar 2011, 02:05

genau... ganz einfach importieren als "numbered stills"

edit: und wenn ppro nicht von selber auf die idee kommt, dass das nicht flüssig läuft kannste den arbeitsbereich auf den teil reduzieren und sequenz->ganzen arbeitsbereich rendern für ne schöne vorschau klicken.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »johan Fründ« (14. Januar 2011, 12:12)


Jay-Kay

Erleuchteter

Beiträge: 3 440

Wohnort: in Baden ganz oben

Film/Foto-Setup: vdslr

  • Private Nachricht senden

5

Freitag, 14. Januar 2011, 14:04

Ah danke, wusste nicht dass es so leicht geht, wie heißt die Option auf Deutsch? Hab bis jetzt alle Frames eingefügt und dann für alle die Geschwindigkeit und Größe ändern müssen...war mir zu stressig, da wars mit QT leichter.
Außerdem wurde es bei mir eigentlich über Cuda gerendert, aber das ruckelt bei den Zeitraffern dann iwann (auch wenn ich den ganzen Arbeitsbereich rendern klicke) :/ nur wenn ich Cuda ausstelle und das ganze über Software (dauert laaaaange) laufen lasse gehts flüssig, Jemand nen Plan?
Ich bin ein Krebs und ich krebse!

vimeo

Beiträge: 570

Wohnort: münchen

Film/Foto-Setup: 550D

  • Private Nachricht senden

6

Freitag, 14. Januar 2011, 14:36

Ah danke, wusste nicht dass es so leicht geht, wie heißt die Option auf Deutsch? Hab bis jetzt alle Frames eingefügt und dann für alle die Geschwindigkeit und Größe ändern müssen...war mir zu stressig, da wars mit QT leichter.


einfach die effekteinstllungen für den ersten frame setzen und danach auf die anderen kopiern... oder geht das nur mit hinzugefügten effekten, weiss grad gar nicht... naja, geht eh jetzt, oder?

johan Fründ

Fortgeschrittener

Beiträge: 418

Wohnort: münster

Film/Foto-Setup: the output matters.

  • Private Nachricht senden

7

Samstag, 15. Januar 2011, 01:47

wie heißt die Option auf Deutsch?
welche option? nummerierte einzelbilder oder so? das ist ein häkchen im importierfenster unten
Außerdem wurde es bei mir eigentlich über Cuda gerendert, aber das ruckelt bei den Zeitraffern dann iwann
cuda rendert das nicht, das ist immer ne softwarenummer. es läuft nicht flüssig, weil deine festplatte zu langsam ist um die großen .jpg so schnell zu laden. durch "ganzen arbeitsbereich rendern" kannst du dir ne vorschau rendern lasssen, vorher den arbeitsbereich eingrenzen.

Jay-Kay

Erleuchteter

Beiträge: 3 440

Wohnort: in Baden ganz oben

Film/Foto-Setup: vdslr

  • Private Nachricht senden

8

Samstag, 15. Januar 2011, 14:31

Ja den Arbeitsbereich rendern hab ich probiert, aber wegen Cuda/Mercury rendert der das nicht, die Makierung wird nicht grün, sondern bleibt gelb :huh:
Ich bin ein Krebs und ich krebse!

vimeo

johan Fründ

Fortgeschrittener

Beiträge: 418

Wohnort: münster

Film/Foto-Setup: the output matters.

  • Private Nachricht senden

9

Samstag, 15. Januar 2011, 18:10

komisch, bei mir ist es gelb, und wenn ich ges. arbeitsbereich rendern mache rendert der und wird grün. cuda aktiviert. also nicht das normale rendern mit enter sondern "render entire work area"

Jay-Kay

Erleuchteter

Beiträge: 3 440

Wohnort: in Baden ganz oben

Film/Foto-Setup: vdslr

  • Private Nachricht senden

10

Samstag, 15. Januar 2011, 18:27

Ah 8) Danke jetzt gehts!
Ich bin ein Krebs und ich krebse!

vimeo

Jay-Kay

Erleuchteter

Beiträge: 3 440

Wohnort: in Baden ganz oben

Film/Foto-Setup: vdslr

  • Private Nachricht senden

11

Samstag, 15. Januar 2011, 18:29

edit/ noch ne frage, das rednern dauert immer ziemlich lange, obwohl ich nen neuen pc mit "harter" hartware hab. Kann das vielleicht daran liegen, dass meine Footage auf nem RAID System ist und der Premiere Temp Ordner auf einer anderen Festplatte mit Windows, sodass alle Dateien immer auf die andere Festplatte kopiert werden?
Ich bin ein Krebs und ich krebse!

vimeo



Ähnliche Themen

Kontakt Impressum Nutzungsbedingungen Datenschutz