Du bist nicht angemeldet.


1

Montag, 1. Januar 2007, 14:34

final cut pro titel/effekte

hi leute frohes neues jahr!
weiß jemand wie man bei final cut pro titel mit kleinen effekten macht? oder geht das überhaupt? ich kanns irgendwie nicht finden beim menü oben... nur kleine effekte (blenden und so). weiß jemand wie man zu den schriften und titeln kommt? ich meine so kleine titeleffekte wie bei imovie.

andiskater

Erleuchteter

Beiträge: 3 225

Wohnort: Bielefeld

Film/Foto-Setup: Canon 550D..vx1000,gew. raynox, 50/100watt bescor,Canon AE1,verschiedene Objektive..blitz

  • Private Nachricht senden

2

Montag, 1. Januar 2007, 14:37

meinst du effecte->videogeneratoren->text ?

3

Montag, 1. Januar 2007, 14:56

ja ich denk schon. aber das ist es irgednwie. ich geh in 'effekte' rein, aber da steht kein 'videogeneratoren' und text kann ich irgendwie auch nicht finden. an welcher stelle steht bei dir 'videogeneratoren' wenn man 'effekte' anklickt?
bei mir ist es so aufgebaut:
-----------------------------
Effekte
Zuletzt benutzt-Breitbild
Effekt-Favoriten erstellen
Videoübergänge
Favoriten
Voreingestellt-Normale Überblendung
Voreinstellung
Voreinstellung löschen
Videofilter
Favoriten
Audioübergänge
Favoriten
Voreingestellt-Überblendung (+3dB)
Voreinstellung
Voreinstellung löschen
Audiofilter
Favoriten
Bewegungs-Favoriten erstellen
Beweguns-Favoriten
-------------------------------
das ist mein Effekte menü.....

4

Montag, 1. Januar 2007, 19:25

kuck ma da

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Max« (1. Januar 2007, 19:27)


5

Montag, 1. Januar 2007, 20:00

aaahhh..danke :) ..ich hab oben bei effekte geschaut :4: ....hey max kannst du mit dem mac icq clips verschicken/empfangen??..bei mir geht das gar nicht. mit adium auch nicht. muss man da was freischalten oder was einstellen vorher?

6

Montag, 1. Januar 2007, 20:04

Zitat

Original von pishposh
aaahhh..danke :) ..ich hab oben bei effekte geschaut :4: ....hey max kannst du mit dem mac icq clips verschicken/empfangen??..bei mir geht das gar nicht. mit adium auch nicht. muss man da was freischalten oder was einstellen vorher?


meinst du dateien verschicken?

7

Montag, 1. Januar 2007, 20:06

ja, fotos, footage...

andiskater

Erleuchteter

Beiträge: 3 225

Wohnort: Bielefeld

Film/Foto-Setup: Canon 550D..vx1000,gew. raynox, 50/100watt bescor,Canon AE1,verschiedene Objektive..blitz

  • Private Nachricht senden

8

Montag, 1. Januar 2007, 20:13

bei mir klapps manchmal manchmal auch nicht..kommt meist auf die person an wem ich das schicke..aber ka warum das bei manchen fnutz und bei manchen nicht...ich benutze adium

9

Montag, 1. Januar 2007, 20:15

ok..noch eine frage wegen den titeln. die sind ja mit schwarzem hintergrund. wie kann ich jetzt so einen titel bei einem skateclip einblenden. zum beispiel wenn ich bei einer montage den namen des fahrers unten einblenden will. also da bei 'text'>text im unteren drittel....muss ich das irgendwie mit keyframes machen...kann vielleicht jemand eine kurze anleitung schreiben? wär echt cool..oder kann man das irgendwo nachlesen??..sry hab mich damit noch nie beschäftigt.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »pishposh« (1. Januar 2007, 23:28)


10

Sonntag, 18. Februar 2007, 17:26

hast du live type?
probiers mal damit, klappt wunderbar!



Kontakt Impressum Nutzungsbedingungen Datenschutz